<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://leaderonline.ca/xmlrpc.php" />
	
	<title>Hanley White Sox win midget AA provincial title | The Davidson Leader</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Davidson Leader &raquo; Feed" href="http://leaderonline.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Davidson Leader &raquo; Comments Feed" href="http://leaderonline.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leaderonline.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://leaderonline.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://leaderonline.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://leaderonline.ca/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://leaderonline.ca/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://leaderonline.ca/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='zeeSynergie_stylesheet-css'  href='http://leaderonline.ca/wp-content/themes/zeesynergie/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zeeSynergie_colorscheme-css'  href='http://leaderonline.ca/wp-content/themes/zeesynergie/includes/css/colorschemes/standard.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Paytone+One&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://leaderonline.ca/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://leaderonline.ca/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://leaderonline.ca/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://leaderonline.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://leaderonline.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/themes/zeesynergie/includes/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://leaderonline.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leaderonline.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leaderonline.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds attend Craik summer fair' href='http://leaderonline.ca/hundreds-attend-craik-summer-fair/' />
<link rel='next' title='MLA: Gov&#8217;t will stay the course as Wall retires' href='http://leaderonline.ca/mla-govt-will-stay-the-course-as-wall-retires/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2ixuD-1dO' />
<link rel="alternate" type="application/json+oembed" href="http://leaderonline.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleaderonline.ca%2Fhanley-white-sox-win-midget-aa-provincial-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://leaderonline.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleaderonline.ca%2Fhanley-white-sox-win-midget-aa-provincial-title%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show().css({opacity:0}).animate({opacity:1},400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'fade',
							speed: 600,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css"></style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e4decf; }
</style>
<link rel="canonical" href="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hanley White Sox win midget AA provincial title" />
<meta property="og:url" content="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/" />
<meta property="og:description" content="By Joel van der Veen HANLEY — The Hanley Merchants went their whole first season without a single win. In their second year, they showed modest improvement, winning two games. So it was nothing sho…" />
<meta property="article:published_time" content="2017-08-14T17:40:18+00:00" />
<meta property="article:modified_time" content="2017-08-14T17:40:18+00:00" />
<meta property="og:site_name" content="The Davidson Leader" />
<meta property="og:image" content="http://leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg" />
<meta property="og:image:width" content="1367" />
<meta property="og:image:height" content="591" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-4700 single-format-standard custom-background pmpro-body-has-access">
<div id="wrapper">

	<div id="header">

		<div id="head">
			<div id="logo">
									<a href="http://leaderonline.ca"><img src="http://leaderonline.ca/wp-content/uploads/2013/01/logo.png" alt="Logo" /></a>
							</div>
			<div id="socialmedia_icons">
				<a href="http://twitter.com/davidsonleader"><img src="http://leaderonline.ca/wp-content/themes/zeesynergie/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/DavidsonLeader"><img src="http://leaderonline.ca/wp-content/themes/zeesynergie/images/icons/facebook.png" alt="facebook" /></a><a href="http://theleaderonline@gmail.com"><img src="http://leaderonline.ca/wp-content/themes/zeesynergie/images/icons/email.png" alt="email" /></a>				<div class="clear"></div>
			</div>
			<div class="clear"></div>
		</div>
		
		<div id="navi_container">
			<div id="navi">
				<ul id="nav" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://leaderonline.ca/classifieds/">Notices &#038; Classifieds</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="http://leaderonline.ca/classifieds/browse-categories/?category_id=8/Real-Estate">Real Estate</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://leaderonline.ca/classifieds/business-directory/">Business Directory</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://leaderonline.ca/category/obituary/">Obituary</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://leaderonline.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="http://leaderonline.ca/midway-flowers/">Midway Flowers</a></li>
</ul>			</div>
		</div>
		<div class="clear"></div>
	</div>
	
	<div id="container">
	
	
	<div id="wrap">
		<div id="content">

		
			<div id="post-4700" class="post-4700 post type-post status-publish format-standard hentry category-dundurn category-featured category-hanley category-kenaston category-sports pmpro-has-access">
			
				<div class="postmeta">	<div class="postmeta_links">
		<a href="http://leaderonline.ca/author/tara-de-ryk/" title="Posts by Tara de Ryk" rel="author">Tara de Ryk</a> |
		<a href="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/">August 14, 2017</a>
			</div>
	<div class="postcomments">
		<span>Comments Off<span class="screen-reader-text"> on Hanley White Sox win midget AA provincial title</span></span>	</div>
	<div class="clear"></div>
</div>
				
				<h2 class="post-title">Hanley White Sox win midget AA provincial title</h2>
				
				<div class="entry">
										<div id="attachment_4701" style="width: 1377px" class="wp-caption alignnone"><a href="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg"><img data-attachment-id="4701" data-permalink="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/web-whitesox/" data-orig-file="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?fit=1367%2C591" data-orig-size="1367,591" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-whitesox" data-image-description="" data-medium-file="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?fit=480%2C208" class="size-full wp-image-4701" src="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?resize=480%2C208" alt="" srcset="https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?w=1367 1367w, https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?resize=300%2C130 300w, https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?resize=768%2C332 768w, https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?resize=1024%2C443 1024w, https://i0.wp.com/leaderonline.ca/wp-content/uploads/2017/08/web-whitesox.jpg?w=960 960w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></a><p class="wp-caption-text">The Hanley White Sox defeated the Ponteix Pirates 6-5 on July 23 to win the Midget AA Tier 4 provincial baseball championship.</p></div>
<p><strong>By Joel van der Veen</strong></p>
<p>HANLEY — The Hanley Merchants went their whole first season without a single win.</p>
<p>In their second year, they showed modest improvement, winning two games.</p>
<p>So it was nothing short of a shock when the team, now renamed the Hanley White Sox, finished its third season by winning a provincial title.</p>
<p>The Sox defeated the Ponteix Pirates 6-5 on July 23 to win the Midget AA Tier 4 provincial championship.</p>
<p>“We didn’t expect that at all,” said Jason Bellina, the team’s head coach, adding that while the win was a surprise, the boys earned it just the same.</p>
<p>“It’s not like we’re a bunch of schmoes out there. They’re good ball players. It was fitting for them to win the whole thing.”</p>
<p>The midget team included 16 players, drawing from Hanley, Dundurn, Kenaston and Clavet, and played in the Saskatoon league.</p>
<p>All their games are played in the city, as Hanley’s diamonds aren’t in line with the league’s regulations.</p>
<p>The past season had been the team’s best yet, with three wins in the regular season and a brief run in league playoffs, where they reached the second round.</p>
<p>“They’re such a good group of guys,” said Bellina. “You could just see them getting better and better through the season.”</p>
<p>Initially they hadn’t planned to go to provincials, but later decided to take a stab at it.</p>
<p>“We figured, ‘Who knows? Let’s just see what we’re up against,’” Bellina recalled.</p>
<p>Midget AA Tier 4 provincials were held in Ponteix from July 21 to 23, beginning with round-robin play on Friday and Saturday. Six teams competed in two pools.</p>
<p><em>For the full story, please see the Aug. 14 edition of The Davidson Leader or call 306-567-2047 to subscribe today.</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4700" class="share-twitter sd-button share-icon no-text" href="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4700" class="share-google-plus-1 sd-button share-icon no-text" href="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4700" class="share-facebook sd-button share-icon no-text" href="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>
										<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/"
    dc:identifier="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/"
    dc:title="Hanley White Sox win midget AA provincial title"
    trackback:ping="http://leaderonline.ca/hanley-white-sox-win-midget-aa-provincial-title/trackback/" />
</rdf:RDF> -->			
				</div>
				
				<div class="postinfo">Category: <a href="http://leaderonline.ca/category/dundurn/" rel="category tag">Dundurn</a>, <a href="http://leaderonline.ca/category/featured/" rel="category tag">featured</a>, <a href="http://leaderonline.ca/category/hanley/" rel="category tag">Hanley</a>, <a href="http://leaderonline.ca/category/kenaston/" rel="category tag">Kenaston</a>, <a href="http://leaderonline.ca/category/sports/" rel="category tag">Sports</a> | 
</div>

			</div>
					
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
		</div>
		
		
<div id="sidebar">
	<ul>

<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://leaderonline.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="wp_bannerize-2" class="widget WPBannerizeWidget"><div class="wp_bannerize Side">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(26)"  href="mailto: davidsonleader@sasktel.net" rel="nofollow" target="_blank">
<img src="http://leaderonline.ca/wp-content/uploads/2016/05/midwayflowersweb16.jpg" alt="" width="192" height="262"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(23)"  href="mailto:hansonsfuneralhome@sasktel.net" rel="nofollow" target="_blank">
<img src="http://leaderonline.ca/wp-content/uploads/2015/09/hansonsfuneralhome1.jpg" alt="" width="192" height="263"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(32)"  href="http://leaderonline.ca/midway-flowers/" rel="nofollow" target="_blank">
<img src="http://leaderonline.ca/wp-content/uploads/2017/04/midway-succulent.jpg" alt="" width="269" height="307"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(34)"  href="mailto: davidsonleader@sasktel.net" rel="nofollow" target="_blank">
<img src="http://leaderonline.ca/wp-content/uploads/2017/06/subscribetoleader17.jpg" alt="" width="192" height="289"/>
</a>
</div></div>
</li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22">Aylesbury</option>
	<option class="level-0" value="8">Bladworth</option>
	<option class="level-0" value="27">Chamberlain</option>
	<option class="level-0" value="10">Craik</option>
	<option class="level-0" value="4">Davidson</option>
	<option class="level-0" value="26">Dilke</option>
	<option class="level-0" value="14">Dundurn</option>
	<option class="level-0" value="15">Elbow</option>
	<option class="level-0" value="3">featured</option>
	<option class="level-0" value="13">Hanley</option>
	<option class="level-0" value="25">Holdfast</option>
	<option class="level-0" value="24">Imperial</option>
	<option class="level-0" value="9">Kenaston</option>
	<option class="level-0" value="11">Loreburn</option>
	<option class="level-0" value="28">Mistusinne</option>
	<option class="level-0" value="5">Obituary</option>
	<option class="level-0" value="7">Sports</option>
	<option class="level-0" value="29">Strongfield</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://leaderonline.ca/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://leaderonline.ca/2017/08/'> August 2017 </option>
	<option value='http://leaderonline.ca/2017/07/'> July 2017 </option>
	<option value='http://leaderonline.ca/2017/06/'> June 2017 </option>
	<option value='http://leaderonline.ca/2017/05/'> May 2017 </option>
	<option value='http://leaderonline.ca/2017/04/'> April 2017 </option>
	<option value='http://leaderonline.ca/2017/03/'> March 2017 </option>
	<option value='http://leaderonline.ca/2017/02/'> February 2017 </option>
	<option value='http://leaderonline.ca/2017/01/'> January 2017 </option>
	<option value='http://leaderonline.ca/2016/12/'> December 2016 </option>
	<option value='http://leaderonline.ca/2016/11/'> November 2016 </option>
	<option value='http://leaderonline.ca/2016/10/'> October 2016 </option>
	<option value='http://leaderonline.ca/2016/09/'> September 2016 </option>
	<option value='http://leaderonline.ca/2016/08/'> August 2016 </option>
	<option value='http://leaderonline.ca/2016/07/'> July 2016 </option>
	<option value='http://leaderonline.ca/2016/06/'> June 2016 </option>
	<option value='http://leaderonline.ca/2016/05/'> May 2016 </option>
	<option value='http://leaderonline.ca/2016/04/'> April 2016 </option>
	<option value='http://leaderonline.ca/2016/03/'> March 2016 </option>
	<option value='http://leaderonline.ca/2016/02/'> February 2016 </option>
	<option value='http://leaderonline.ca/2016/01/'> January 2016 </option>
	<option value='http://leaderonline.ca/2015/12/'> December 2015 </option>
	<option value='http://leaderonline.ca/2015/11/'> November 2015 </option>
	<option value='http://leaderonline.ca/2015/10/'> October 2015 </option>
	<option value='http://leaderonline.ca/2015/09/'> September 2015 </option>
	<option value='http://leaderonline.ca/2015/08/'> August 2015 </option>
	<option value='http://leaderonline.ca/2015/07/'> July 2015 </option>
	<option value='http://leaderonline.ca/2015/06/'> June 2015 </option>
	<option value='http://leaderonline.ca/2015/05/'> May 2015 </option>
	<option value='http://leaderonline.ca/2015/04/'> April 2015 </option>
	<option value='http://leaderonline.ca/2015/03/'> March 2015 </option>
	<option value='http://leaderonline.ca/2015/02/'> February 2015 </option>
	<option value='http://leaderonline.ca/2015/01/'> January 2015 </option>
	<option value='http://leaderonline.ca/2014/12/'> December 2014 </option>
	<option value='http://leaderonline.ca/2014/11/'> November 2014 </option>
	<option value='http://leaderonline.ca/2014/10/'> October 2014 </option>
	<option value='http://leaderonline.ca/2014/09/'> September 2014 </option>
	<option value='http://leaderonline.ca/2014/08/'> August 2014 </option>
	<option value='http://leaderonline.ca/2014/07/'> July 2014 </option>
	<option value='http://leaderonline.ca/2014/06/'> June 2014 </option>
	<option value='http://leaderonline.ca/2014/05/'> May 2014 </option>
	<option value='http://leaderonline.ca/2014/04/'> April 2014 </option>
	<option value='http://leaderonline.ca/2014/03/'> March 2014 </option>
	<option value='http://leaderonline.ca/2014/02/'> February 2014 </option>
	<option value='http://leaderonline.ca/2014/01/'> January 2014 </option>
	<option value='http://leaderonline.ca/2013/12/'> December 2013 </option>
	<option value='http://leaderonline.ca/2013/11/'> November 2013 </option>
	<option value='http://leaderonline.ca/2013/10/'> October 2013 </option>
	<option value='http://leaderonline.ca/2013/09/'> September 2013 </option>
	<option value='http://leaderonline.ca/2013/08/'> August 2013 </option>
	<option value='http://leaderonline.ca/2013/07/'> July 2013 </option>
	<option value='http://leaderonline.ca/2013/06/'> June 2013 </option>
	<option value='http://leaderonline.ca/2013/05/'> May 2013 </option>
	<option value='http://leaderonline.ca/2013/04/'> April 2013 </option>
	<option value='http://leaderonline.ca/2013/03/'> March 2013 </option>
	<option value='http://leaderonline.ca/2013/02/'> February 2013 </option>
	<option value='http://leaderonline.ca/2013/01/'> January 2013 </option>
	<option value='http://leaderonline.ca/2012/12/'> December 2012 </option>
	<option value='http://leaderonline.ca/2012/11/'> November 2012 </option>
	<option value='http://leaderonline.ca/2012/10/'> October 2012 </option>
	<option value='http://leaderonline.ca/2012/09/'> September 2012 </option>
	<option value='http://leaderonline.ca/2012/08/'> August 2012 </option>
	<option value='http://leaderonline.ca/2012/07/'> July 2012 </option>
	<option value='http://leaderonline.ca/2012/06/'> June 2012 </option>
	<option value='http://leaderonline.ca/2012/05/'> May 2012 </option>
	<option value='http://leaderonline.ca/2012/04/'> April 2012 </option>
	<option value='http://leaderonline.ca/2012/03/'> March 2012 </option>
	<option value='http://leaderonline.ca/2012/02/'> February 2012 </option>
	<option value='http://leaderonline.ca/2012/01/'> January 2012 </option>
	<option value='http://leaderonline.ca/2011/12/'> December 2011 </option>
	<option value='http://leaderonline.ca/2011/11/'> November 2011 </option>
	<option value='http://leaderonline.ca/2011/10/'> October 2011 </option>
	<option value='http://leaderonline.ca/2011/09/'> September 2011 </option>
	<option value='http://leaderonline.ca/2011/08/'> August 2011 </option>
	<option value='http://leaderonline.ca/2011/07/'> July 2011 </option>
	<option value='http://leaderonline.ca/2011/06/'> June 2011 </option>
	<option value='http://leaderonline.ca/2011/05/'> May 2011 </option>
	<option value='http://leaderonline.ca/2011/04/'> April 2011 </option>
	<option value='http://leaderonline.ca/2011/03/'> March 2011 </option>
	<option value='http://leaderonline.ca/2011/02/'> February 2011 </option>
	<option value='http://leaderonline.ca/2011/01/'> January 2011 </option>
	<option value='http://leaderonline.ca/2010/10/'> October 2010 </option>
	<option value='http://leaderonline.ca/2010/09/'> September 2010 </option>
	<option value='http://leaderonline.ca/2010/08/'> August 2010 </option>
	<option value='http://leaderonline.ca/2010/07/'> July 2010 </option>
	<option value='http://leaderonline.ca/2010/06/'> June 2010 </option>
	<option value='http://leaderonline.ca/2010/05/'> May 2010 </option>
	<option value='http://leaderonline.ca/2010/04/'> April 2010 </option>
	<option value='http://leaderonline.ca/2010/03/'> March 2010 </option>
	<option value='http://leaderonline.ca/2010/02/'> February 2010 </option>
	<option value='http://leaderonline.ca/2010/01/'> January 2010 </option>

		</select>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Online Subscription</h2>
			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9AKVBZ9MKHTB2">
<table>
<tr><td><input type="hidden" name="on0" value="Subscription options">Subscription options</td></tr><tr><td><select name="os0">
	<option value="Yearly">Yearly : $32.00 CAD - yearly</option>
	<option value="Monthly">Monthly : $3.00 CAD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="CAD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1">
</form>
</div>
		</li>
	
	</ul>
</div>	</div>
	
	</div>
	<div id="footer">
		<div id="foot">
			Davidson Leader. Davidson, Saskatchewan. All content and images the property of the Davidson Leader.			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
			<div class="clear"></div>
		</div>
	</div>
</div>
			<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/leaderonline.ca\/hanley-white-sox-win-midget-aa-provincial-title\/":4700};
	</script>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://leaderonline.ca/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://leaderonline.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://leaderonline.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/leaderonline.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/leaderonline.ca\/wp-admin\/admin-ajax.php","nonce":"86b3bc197c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/leaderonline.ca\/wp-login.php?redirect_to=http%3A%2F%2Fleaderonline.ca%2Fhanley-white-sox-win-midget-aa-provincial-title%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leaderonline.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'33971327',post:'4700',tz:'-6',srv:'leaderonline.ca'} ]);
	_stq.push([ 'clickTrackerInit', '33971327', '4700' ]);
</script>
</body>
</html>